RADIO SANFURGO
TRANSMISIONES ESPORÁDICAS DE PRUEBA
El tiempo en Santa Cruz

Función CONTAR.SI en Excel, usando dos condiciones

viernes, 14 de febrero de 2014

Función CONTAR.SI.CONJUNTO en Excel, para contar con dos condiciones
El ejemplo siguiente se empleó para contar fechas entre otras dos fechas dadas. La fórmula es especialmente útil en largas lista donde quisiéramos tener una rápida respuesta respecto de sucesos entre dos fechas determinadas. Estos sucesos pueden ser ventas como en este caso pero es aplicable a cualquier otro caso en que queramos contar cantidades entre otras dos dadas. Así, si tenemos un lista ordenada por valores y nos interesa cual es la cantidad que está entre un determinado rango de valores, esta fórmula nos sera de gran utilidad. 

























Explicaciones
Teniendo los datos ingresados como en la imagen, en C18 ingresamos la fecha inicial que hemos decidido. En C19 ingresamos la fecha final de nuestro estudio.
En la celda C20 ingresamos la fórmula
=CONTAR.SI.CONJUNTO(B2:B13, ">=" &C18, B2:B13, "<=" &C19)
Es decir, la fórmula contará la cantidad de fechas de venta del producto "X" entre el 5 y el 15 de enero, ambas fechas inclusive.

Otro ejemplo del uso de la Función
 
 
Escribimos nuevamente las funciones empleadas en este último ejemplo:
=CONTAR.SI.CONJUNTO(B2:B6,"HOM")
=CONTAR.SI(C2:C13,"HOM")
=CONTAR.SI.CONJUNTO(C2:C13, "HOM", D2:D13, ">18")
Nota:
Recuerde que, según la configuración de su computador, es probable que deba emplear ";" (punto y coma) en vez de "," (coma) en las fórmulas
---
Si desea realizar algún comentario escríbalo haciendo clic en COMMENTS al pie de esta entrada
- - - - -

ENCUESTA TV


CONTACTO

foxyform