RADIO SANFURGO - SANTA CRUZ CHILE
RADIO SANFURGO, AMBIENTE MUSICAL CLÁSICO - EMISORA ONLINE - MÚSICA CLÁSICA LAS 24 HORAS
Radios Online Radio RoksRadio Sanfurgo

Aplicar color automáticamente a una fila en Excel según el día de semana de una celda.

viernes, 2 de junio de 2017

He recibido esta solicitud por el formulario de contacto
"Hola, si tengo una serie de fechas en la columna A y quiero que todas las filas que pertenezcan a un determinado día queden de un color como lo puedo hacer?, por ejemplo: todas las filas de días lunes rojas, las filas de días martes verdes y así. Quedo atento. Gracias! "
---
Le he planteado al lector esta posible solución:
Supongamos que en la columna A tienes las fechas escritas desde A2 hacia abajo, en el formato de tu preferencia, por ejemplo 22-may
Usemos una columna auxiliar, por ejemplo la columna L
En L2 escribimos esta fórmula  =TEXTO(A2;"DDDD") y la copiamos hacia abajo hasta donde la necesites, por ejemplo hasta L20
Ahora vamos a formato condicional y en "utilice una fórmula para ..." escribir esta fórmula  =($L2="lunes") si queremos que la fila con el día lunes tome un color determinado
Elegimos el color que tendrá la fila y aceptamos. 
En el siguiente recuadro escribimos hasta donde tomará ese color la fila y qué sector de nuestra zona de trabajo quedará afecta al formato condicional. Supongamos que hasta la columna L y hasta la fila 20
Escribimos =$A$2:$L$20 y aceptamos
Ahora hasta la fila 20 se teñirán del color elegido cada vez que mi fecha corresponda al día lunes.
Lo mismo servirá si queremos que otros días tengan otro color
---
NOTA: 
1. Podemos ocultar la columna L para que no aparezca como parte de nuestra planilla de trabajo
2. Si queremos evitar que la columna L nos muestre un resultado cuando en la columna A no haya ningún dato, podemos cambiar la fórmula por la siguiente:
=SI(A2="";"";TEXTO(A2;"DDDD"))
3. Si lo desea puede bajar una planilla de ejemplo desde aquí


Cálculo Horario Semanal - Planilla Excel

martes, 21 de marzo de 2017

Comparto esta Planilla especialmente dirigida a profesores para distribuir sus horas de ingreso y salida, en sus días laborales. 
Es una planilla simple que sólo permite lo señalado: determinar horas de ingreso y salida de cada jornada según las horas cronológicas de su contrato. 

Para aclarar dudas deje un comentario al pie de la entrada o en el lugar indicado cuando baje el archivo del servidor
La planilla también puede ser usada con los mismos fines en otros ámbitos laborales.
Puede bajarla desde AQUÍ

Como aplicar zoom a la pantalla del PC

miércoles, 16 de noviembre de 2016

Una acción muy sencilla para alejar o acercar el contenido de la pantalla del PC (aplicar zoom), que quizás no sepamos o hemos olvidado, consiste en realizar lo siguiente:
- Para acercar presionamos CTRL en conjunto con +
- Para alejar presionamos CTRL en conjunto con -
En un sector de la pantalla aparecerá el porcentaje de zoom aplicado, lo que es muy útil para volver al porcentaje normal 100%  o recordar que porcentaje de zoom nos acomoda para ciertas tareas.

Proveedores de Internet más rápidos y más lentos según Netflix

lunes, 15 de agosto de 2016

Netflix publica periódicamente estudios de velocidad de proveedores de Internet. El pasado mes de julio publicó su último ranking en Chile, según estudio realizado el mes de junio de 2016:

  1. GTD (fibra óptica) - 3.69 Mbps
  2. VTR - 3.42 Mbps
  3. GTD (DSL) - 2.90 Mbps
  4. CLARO - 2.77 Mbps
  5. ENTEL - 1.94 Mbps
  6. MOVISTAR - 1.73 Mbps
Este ranking está ilustrado en el siguiente gráfico: 

FUENTE:

Limitar la zona de trabajo en Excel

martes, 28 de junio de 2016

En ocasiones nos gustaría mantener a la vista sólo las celdas ocupadas por nuestra planilla de trabajo y ocultar todas las columnas y filas desde el final de nuestra planilla, de modo que si estoy recorriendo el documento con las flechas de desplazamiento, no me aleje tanto desde la última columna del área de trabajo (o desde la última fila)
Podemos hacer que queden ocultas todas las columnas y filas fuera del área de nuestro trabajo, del siguiente modo:

1. Destacamos toda la primera columna a partir de la cual se ocultarán todas las demás:
2. Luego presionamos las teclas CONTROL más MAYÚSCULAS más FLECHA DERECHA, con lo cual se seleccionan todas las columnas a la derecha desde la columna elegida
3. Vamos ahora a Formato - Ocultar y mostrar - Ocultar columnas. De este modo se ocultarán todas las columnas seleccionadas, quedando visible sólo nuestra área de trabajo:
4. Para ocultar las filas procedemos de modo similar. Destacamos la primera fila a partir de la cual quedarán ocultas todas las siguientes
5. Luego presionamos las teclas CONTROL más MAYÚSCULAS más FLECHA ABAJO, con lo cual se seleccionarán todas las filas hacia abajo desde la fila seleccionada
6. Vamos ahora a Formato - Ocultar y Mostrar - Ocultar filas.  De este modo se ocultarán todas las filas seleccionadas hacia abajo, quedando delimitada sólo nuestra área de trabajo.

NOTA: El punto 3 se puede también realizar haciendo clic derecho en cualquier encabezado de columna y luego hacer clic en Ocultar
NOTA: El punto 6 también se puede realizar haciendo clic derecho sobre el encabezado de cualquier fila y luego seleccionamos Ocultar.
- - - - -